Support » Plugin: Slide Anything - Responsive Content / HTML Slider and Carousel » Conflict with Uncode media gallery

  • Hi,
    I’ve spent a while working with Slide Anything an am experiencing what seems to be conflict with the media gallery in Uncode theme. On the page you’ll see Slide Anything working properly (thanks). Beneath it is a media gallery – click on the images and rather than open in a Lightbox in position they seem to push the Lightbox and images off canvas beneath the footer (it seems like nothing is happening when you click them, but scroll down and you’ll see). under equipment in the menu is another page in which I don’t use Slide Anything but do use the media gallery and the latter works fine.
    I’m using the latest WP – appreciate that plugin not tested with it but have feeling this is something simple between the functions.
    Hope you can help, thanks,
    Pete

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author simonpedge

    (@simonpedge)

    Hi, I did have a look. Nothing jumps out at me unfortunately.
    A few things you could try:
    1) Tick the ‘DOMContentLoaded event’ checkbox (under ‘Other Settings’)
    2) Uncheck the ‘Allow Shortcodes’ checkbox (under ‘Slider Settings’)
    3) Change the CSS ID for your Slider (under ‘Slider Style’)

    Hi Simon,
    Thanks for getting back to me.
    Tried 1 and 3, 2 was already done. No change.
    I’m at a loss – don’t want to change plugin as have spent time getting this one configured. Appreciate that conflicts happen, is there anything else that can be done to ascertain the issue?
    Thanks,
    Pete

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.