Support » Plugin: Wordfence Security » conflict with plugin cache

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Wordfence

    (@mmaunder)

    Hi,

    Yes you can’t run Falcon Engine and WP Super Cache. But it’s very important that you understand that you CAN run Wordfence with any caching plugin. Just don’t enable Falcon Engine.

    Regards,

    Mark.

    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘conflict with plugin cache’ is closed to new replies.