WordPress.org

Forums

All in One SEO Pack
[resolved] Conflic with widgets (4 posts)

  1. basicfm
    Member
    Posted 2 years ago #

    Hi,

    A few days ago our wordpress site stopped displaying any widgets. I couldn't get to the bottom of it. But when I disabled this plug in they started working again. I'm not sure what was causing the conflict. We use the twenty ten theme on http://basic.fm

    http://wordpress.org/extend/plugins/all-in-one-seo-pack/

  2. Peter Baylies
    Member
    Plugin Author

    Posted 2 years ago #

    basicfm,

    I'm currently seeing an issue with the Simple Twitter Connect plugin on your site as well, which is preventing it from loading the rest of the home page.

    Fatal error: Call to undefined function stc_get_connect_button() in stc-comments.php on line 231

  3. basicfm
    Member
    Posted 2 years ago #

    Thanks Peter,

    I removed that plugin but I am still having trouble with this site. I suspect there may be some deeper problems unfortunately.

  4. Peter Baylies
    Member
    Plugin Author

    Posted 2 years ago #

    basicfm,

    I took a look at your site and I didn't see any script errors or PHP errors or warnings displaying, so that's a good sign; however, I wouldn't be able to troubleshoot the plugin in any case, as it isn't active on your site.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • All in One SEO Pack
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.