WordPress.org

Support

Support » Plugins and Hacks » Configuring All-in-one SEO pack

Configuring All-in-one SEO pack

  • I have installed the All-in-one SEO pack on my WordPress site and I receive the following messsage:

    All-in-One SEO Pack must be configured. Go to the admin page to enable and configure the plugin.

    When I go to the admin page to configure the plugin I receive this message:

    You do not have sufficient permissions to access this page.

    Any ideas?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Moderator Mark Ratledge

    @songdogtech

    Forum Moderator

    Logout, clear your browser cache, login, disable plugin, enable plugin.

    Check your permissions via FTP; plugin folders should be 755

    I have the same problem, You do not have sufficient permissions to access this page…

    I have cleared the cache, disabled/enabled plugin, checked permissions and set to 755 etc…I am admin on site …

    Any help would be appreciated.

    thanks in advance,

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Configuring All-in-one SEO pack’ is closed to new replies.
Skip to toolbar