Support » Plugin: Conditional CAPTCHA » Conditional CAPTCHA now needs Akismet?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Samir Shah

    (@solarissmoke)

    Yes, I removed support for it in the latest version of the plugin. The TypePad plugin hasn’t been updated in 4 years, and causes all sorts of errors when used with the latest version of WordPress.

    Thanks, Samir, that’s all I needed to know. I appreciate the quick response, my Conditional CAPTCHA is working again.

    ~ Peter

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Conditional CAPTCHA now needs Akismet?’ is closed to new replies.