Support » Plugin: Pricing Deals for WooCommerce » Compatible with WPML?

  • Resolved mapsery

    (@mapsery)


    Hello Vark and thank you for a great plugin!

    I’m experiencing some issues with my checkout so I’m wondering if this plugin is known to cause any problems with WPML (to be exact: the WPML currency switcher)? Sometimes the fields where you’re supposed to enter your credit card becomes unclickable when the currency is changed from USD to EUR and vice versa.

    Is this something that sounds familiar to you?

    Go to: mapsery.com/editor and go to cart to see for yourself.

    Many thanks in advance and greetings from Sweden!

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author vark

    (@vark)

    Hi,
    WPML for translation is compatible on a case-by-case basis.
    However, for currency switching, suggest WooCommerce Currency Switcher (by realmag777).
    Best,
    Vark

    Hi and thanks for your reply!

    I understand. Is there any reason in particular as to why you recommend that plugin? The “WooCommerce PayPal Powered by Braintree Gateway” plugin (which I use to accept payments), recommend this switcher. Any comments on that?

    Thanks again!

    Plugin Author vark

    (@vark)

    Hi,
    Compatibility. If you want to use Pricing Deals, WooCommerce Currency Switcher is the one to use.

    Pricing Deals and the WPML currrency switcher are clearly arguing in your installation.

    Best,
    Vark

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Compatible with WPML?’ is closed to new replies.