Support » Plugin: Recent Posts Widget Extended » Compatible with WP 4.7.1?

  • Hi there,

    First of all: great plugin!
    When will this plugin be compatible with de newest WP releases?
    In case it already is, can you please update the information?

    I now have to wait with updating WordPress while there are serious security issues in previous versions.

    Thanks!

  • The topic ‘Compatible with WP 4.7.1?’ is closed to new replies.