Support » Plugin: JQuery Mega Menu Widget » Compatible with WP 3.9.1?

Viewing 7 replies - 1 through 7 (of 7 total)
  • The same problem arise for me.Can u anyone provide solution for this

    Sangee

    I’ve been using it and it seems to work.

    memofer_prof

    (@memofer_prof)

    Hi ephraimf

    I am using JQuery Mega Menu with WordPress 3.9.1 but I just can use in widgets, how can use on Menus?

    Thank you!

    ephraimf

    (@ephraimf)

    I’m not sure what it is you’re trying to do.

    I’ve been building my menus in the standard way, when adding the JQuery Mega Menu to my default override as a widget and selecting the menu I just built in the dialog box.

    Incidentally, it seems to work fine in 3.9.2

    –Ephraim

    memofer_prof

    (@memofer_prof)

    I am using WordPress 3.9.2
    and I am trying to use JQuery Mega Menu on my header, not in the widget, how can use in the header?
    Please help me

    ephraimf

    (@ephraimf)

    I don’t know how to access the Mega Menu from a post or a page without using a widget.

    Why can’t you use one?

    memofer_prof

    (@memofer_prof)

    I need to use a menu like this menu ok.
    But I have a menu with 20 categorys and this view like this menu bad.
    do you know how can use my menu like my example menu ok
    I need one help!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Compatible with WP 3.9.1?’ is closed to new replies.