Support » Plugin: Duo Two-Factor Authentication » Compatible with WordPress 5.0?

  • With WordPress 5.0 targeted release date of Dec 6, 2018, when will Duo Security be updated to be compatible with 5.0 version?

Viewing 1 replies (of 1 total)
  • For those interested, I heard back from the Duo support team today. Their reply,

    “Thank you for reaching out to Duo support.

    We do not yet support WordPress 5.0, that being said we do have plans to support this latest version of WordPress.

    If you update and find an error please let me know so I can bring that back to my engineering team.”

    No ETA on when it’s expected. And nothing on their public facing site.

Viewing 1 replies (of 1 total)
  • The topic ‘Compatible with WordPress 5.0?’ is closed to new replies.