WordPress.org

Support

Support » Plugins and Hacks » Widget Logic » Compatible with plugin called Widget Context?

Compatible with plugin called Widget Context?

  • I can’t get Widget Logic to work [ I can’t get a post to display widget in an existing sidebar by category by using is_single() && in_category(‘ID’) and a ton of other things I’ve seen on this site ]

    …And I believe a different plugin I have called Widget Context might cause a conflict. I use Widget Context to display widgets by permalink (/blue/*, /red/*, /green/*).

    Has anyone else been able to get both to work together?

    Thanks.

    http://wordpress.org/plugins/widget-logic/

  • The topic ‘Compatible with plugin called Widget Context?’ is closed to new replies.
Skip to toolbar