Support » Plugin: Passster » Compatible with PHP 7.2.12?

  • Resolved Ron5

    (@ron5)



    We have the latest version of PHP on our webserver: 7.2.12.

    Upon updating this plugin from version 3.1 to 3.1.6 the following error appears:

    Warning: session_set_save_handler(): Cannot change save handler when session is active

    According to some similar Google findings it looks like the plugin has problems with PHP 7.2.12.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author patrickposner

    (@patrickposner)

    Hey @ron5,

    thanks for your input!
    Did you use the captcha function of Passster or only password(s)?

    The session-handler is only used for the captcha function, the password verification are done with cookies.

    I will check this for the following update, thanks!

    Best regards,

    Patrick

    Some content on my website is protected with a password.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.