Support » Plugin: Transposh WordPress Translation » compatible php7.3

Viewing 1 replies (of 1 total)
  • Plugin Author Ofer Wald

    (@oferwald)

    Yes, it was updated with php 7.3 support recently (afaik), and it also broke php5.2 on the way, so starting v1.04 it is php5.3 and up

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.