WordPress.org

Support

Support » Plugins and Hacks » Compatibilty with WP 3.9.1

Compatibilty with WP 3.9.1

Viewing 4 replies - 1 through 4 (of 4 total)
  • There have been a number of problems listed in this forum regarding this plugin, with absolutely NO SUPPORT from the developer. My advice: look for another security plugin.

    Thank you you veru much for your advice!

    Best regards
    Alain

    Login LockDown – became updated
    Limit Login Attempts a nice, but but found a bug in it. Author promised to find the problem, but yet quiet.

    It appears to work with 3.9.1, but I now do my login protection with fail2ban on the server rather than relying on any plugin.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Compatibilty with WP 3.9.1’ is closed to new replies.