Support » Plugin: TinyMCE Advanced » Compatibility with WP 3.9 and TinyMCe4

  • Resolved Marie-Aude

    (@marie-aude)


    Hello,

    I just tested your plugin with the latest beta of WordPress, and as announced, all buttons which are not SVG are not visible. It’s a very quick fix to replace the current icons with SVG, you can just use inkscape, import the graphic file and convert ^^

    Do you intend to do it for the release of 3.9 ? I have more than 40 websites using your plugin !

    https://wordpress.org/plugins/tinymce-advanced/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Andrew Ozz

    (@azaozz)

    WordPress Dev

    There is a lot more to it than replacing the icons 🙂 Working on the next version at the moment.

    Anty

    (@wellbeingtips)

    +1

    Steve

    (@stevielovegun)

    Hi Andrew,

    Your plugin rocks. I can see there’s going to be considerable work in updating for the new TinyMCE – if you need help testing your new version on 3.9 let me know.

    Thanks a lot for the timely update ! You made a great job, and I updated all my websites very smoothly !

    One question / favor / request ^^ I see acronym has disappeared as a button, I imagine this comes from TinyMce themselves, but… if you could bring it back in a future release you’d make a happy user !

    Kind of color of characters or has been reduced a lot?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Compatibility with WP 3.9 and TinyMCe4’ is closed to new replies.