Support » Plugin: English WordPress Admin » Compatibility with WordPress

  • Resolved JP

    (@jpress)


    Hello,

    Due to a situation that occurred on one of our websites several months ago, we have been needing to be quite strict with the plugins that we use. One of our guidelines is to only use plugins that are compatible with the current version of WordPress.

    We’ve been greatly enjoying/appreciating the English WordPress Admin plugin and we’re wondering if the updated compatibility with the latest version (4.5.3) will be listed at some point. Currently the plugin displays as compatible up to only 4.4.4.

    Thank you,
    JP

    https://wordpress.org/plugins/english-wp-admin/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Compatibility with WordPress’ is closed to new replies.