Support » Plugins and Hacks » English WordPress Admin » Compatibility with WordPress

  • Resolved JP

    (@jpress)


    Hello,

    Due to a situation that occurred on one of our websites several months ago, we have been needing to be quite strict with the plugins that we use. One of our guidelines is to only use plugins that are compatible with the current version of WordPress.

    We’ve been greatly enjoying/appreciating the English WordPress Admin plugin and we’re wondering if the updated compatibility with the latest version (4.5.3) will be listed at some point. Currently the plugin displays as compatible up to only 4.4.4.

    Thank you,
    JP

    https://wordpress.org/plugins/english-wp-admin/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Stanislav Khromov

    (@khromov)


    Hey jpress,

    Thank you for the kind words!

    The plugin has now been tested with WP 4.6 and the compatibility has been updated.

    JP

    (@jpress)


    Excellent, thank you Stanislav!!

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.