Support » Plugin: Restrict Widgets » Compatibility with WordPress 3.8

  • Resolved Hassan

    (@hassanhamm)


    The plugin still works fine on the front-end (i.e. it does show/hide the widgets conditionally), but the admin UI (meta box) that it adds in the Widgets screen might need some tweaks to adopt the changes introduced in 3.8. For example, it has an odd background color and is now not collapsible.

    http://wordpress.org/plugins/restrict-widgets/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author dFactory

    (@dfactory)

    Thanks Hassan, we’re working on it already.

    Thanks for that. I just updated the plugin and it looks better now. However, the meta box is still not collapsible like the Available Widgets and Inactive Widgets ones. Is that intended?

    Plugin Author dFactory

    (@dfactory)

    Yes, because it didn’t look nice if made it like that. But at the same time it became obvious thet it will be best to move those settings form widget to a separate settings page.

    So… you are going to move those settings from the widgets screen to a separate settings page in an upcoming update?

    Plugin Author dFactory

    (@dfactory)

    Exactly Hassan, in one of the future updates.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Compatibility with WordPress 3.8’ is closed to new replies.