WordPress.org

Support

Support » Plugins and Hacks » Global Content Blocks » [Resolved] compatibility with wordpress 3.5.1

[Resolved] compatibility with wordpress 3.5.1

Viewing 14 replies - 1 through 14 (of 14 total)
  • Plugin Author benz1

    @benz1

    I haven’t had any problems with it or been notified of any issues.

    Hi, I tried it with 2 diferent blogs with wordpress 3.5.1 and it doen’t work; not introduce the info in the table

    Sorry, if I create the contente block in the page, it works, if I create it in the plugin, it not works

    Plugin Author benz1

    @benz1

    It’s working fine for me for blocks created via the page/post or via the plugin settings page. Could it be conflicting with another plugin?

    When you say “it not works” what exactly is it doing or not doing?

    Hi benz1 and thanks for your quik response.

    I disabled the other active plugin and the problem persists.
    Can create GCB via page/post but not in plugin settings.

    When perform these steps:
    I go to the plugin settings page and click in “Add a New Content Block”
    Fill all the fields
    Click the Save button
    Get the message “entry inserted!”

    But the new GCB not apears in settings page and the database is not updated.

    The same problem when I want update via page/post a GCB created , not update the database.

    Hi,

    Not to pile on, but I’m seeing exactly the same thing on a fresh install of WP 3.5.1.

    Installs OK, adds the table to the DB, tells me “entry inserted” when I add a new block, but the new item is not added.

    Plugin Author benz1

    @benz1

    Will ask my developer to have a look to see if he can replicate the issue.

    Plugin Author benz1

    @benz1

    Looks like there is a bug in the latest version uploaded a couple of days ago. I’ll update it later today. Apologies for the inconvenience.

    Plugin Author benz1

    @benz1

    v1.5.6 with a fix is now available on the repository.

    Thanks for the quick update! This is working for me now.

    Thanks benz1 for the quick update, but after update I can’t activate the plugin (wordpress 3.5.1)

    Plugin Author benz1

    @benz1

    What happens when you try? Maybe try deleting the plugin and reinstalling?

    Hi benz1 thanks again,
    Nothing, when I active it, the page tells that it’s activated but still not activated:appears again button to activate.

    Installed 1.5.3 and works fine

    Plugin Author benz1

    @benz1

    Sorry but we have been unable to replicate this. Still looking, trying various scenarios but can’t see any reason for it at this stage…

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘[Resolved] compatibility with wordpress 3.5.1’ is closed to new replies.
Skip to toolbar