Support » Plugin: Schema » Compatibility with Avada Theme

  • Hi there,

    Is your plugin compatible with the Avada theme? It is not listed in your plugin’s home page. It says compatible with: Genesis 2.x, Thesis 2.x, Divi

    If so, can you update your homepage to reflect its compatibility with Avada?

    Cheers!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    @assakour Why did you report this topic?

    Because it may conflict with our theme and break our website after installing it. Not noted in the plugin dashboard. It’s a requirement/recommendation coming from WordPress.

    Click here: https://wordpress.org/support/article/managing-plugins/#plugin-compatibility

    Not sure what’s wrong with the question or why it needs to be moderated. Thanks for understanding.

    PS: WordPress’ “Notify me of follow-up replies via email” is not working. Had to manually visit my account to find the status of my inquiries. If you can help with this, great!

    @jdembowski,

    Apologies. Re-read your comment. Thank you. Any suggestions to help fix “Notify me of follow-up replies via email” not working?

    Cheers!

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.