Support » Plugin: Black Studio TinyMCE Widget » compatibility with 4.7

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Marco Chiesi

    (@marcochiesi)

    Yes, it is.

    Thanks a lot Marco!

    Are you going to add to your plugin the buttons underline and justify missing in the new WP 4.7?

    Plugin Author Marco Chiesi

    (@marcochiesi)

    No. Our plugin only gives you the ability to use the WordPress visual editor (TinyMCE) in widgets as you do in posts and pages, but it doesn’t alter the editor behavior itself or its functionalities.
    If you need to customize the editor behavior I’d recommend to use a plugin like TinyMCE Advanced or WP Edit (they can be both used in combination with Black Studio TinyMCE widget).

    Thanks I understand it now.
    Have a great day

    Hi there,

    First of all: great plugin! 🙂

    I see that the plugin is compatible with WP 4.7. Also 4.7.1?

    Can you please update the information about this in the info section? It still says 4.6.2.

    Thanks!

    Plugin Author Marco Chiesi

    (@marcochiesi)

    I confirm the plugin is fully compatible with WP 4.7. The information is now updated on the plugin’s page.

    Thank you @marcochiesi! 🙂

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘compatibility with 4.7’ is closed to new replies.