WordPress.org

Support

Support » Plugins and Hacks » Compatibility issues?

Compatibility issues?

  • I am getting the following error code when using the plugin in version 3.5.1

    Warning: file_get_contents() [function.file-get-contents]: http:// wrapper is disabled in the server configuration by allow_url_fopen=0 in /home/www/mysite/wp-content/plugins/ustream-status/ustreamstatus.php on line 96

    Warning: file_get_contents(http://api.ustream.tv/php/channel/wotstv/getValueOf/status) [function.file-get-contents]: failed to open stream: no suitable wrapper could be found in /home/www/mysite/wp-content/plugins/ustream-status/ustreamstatus.php on line 96
    Error occured. We could not retrieve the data from Ustream.

    is this a version compatibility issue and are there any plans for an upgrade?

    http://wordpress.org/extend/plugins/ustream-status/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Compatibility issues?’ is closed to new replies.