Support » Plugin: Culture Object » compatibility issue

  • The plugin looks very nice, but is incompatible with newest WP release.
    I beg the author to actualize it.

  • The topic ‘compatibility issue’ is closed to new replies.