WordPress.org

Support

Support » Plugins and Hacks » Event Geek » [Resolved] Compatibility IE8

[Resolved] Compatibility IE8

  • Hi there,

    I’m using EventGeek and it’s very cool and easy to managen, but, when I explore the web site that include the EventGeek widget, something goes wrong: it can’t be seen the pop up of the event on the calendar by clicking on the date, it appens only on IE8. Does anyone else has my same problem?

    Regards

    http://wordpress.org/plugins/event-geek/

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author graphicgeek

    @graphicgeek

    Hi ZCicc87,

    It appears there is a javascript error that only affects IE. I’ll be releasing and update (hopefully later today) that should fix the issue.

    Thanks for using Event Geek!

    Plugin Author graphicgeek

    @graphicgeek

    Version 2 (just released) should fix this issue.

    Many thanks!
    One more thing, in the previous version I was able to put html tag in the title text area of the EventGeek Calendar widget, now I cannot do it. Is it due to the new update?

    Regards

    Plugin Author graphicgeek

    @graphicgeek

    As far as I know, there is nothing in 2.0 that would strip out tags that wasn’t in 1.9.3. What html tag are you trying to use?

    Hi,
    I use “<!–:en–>Events<!–:–><!–:zh–>事件<!–:–>” the conversion tag for language by qTranslate plug-in.

    Plugin Author graphicgeek

    @graphicgeek

    I can’t see any reason that would work in the old version but not now. In any case, I’ll see about adding a hook for the next version that will allow you to do something like this.

    FYI, it would probably be a good idea to start a separate thread in the future, since this is a different topic than the original question.

    Thanks!

    Hi,

    it would be great, I’ll stay tuned for new update. I apologize if I used the same thread for sure next time I’ll be more careful.

    Thanks, have a nice day!

    Plugin Author graphicgeek

    @graphicgeek

    I’ve added a widget title filter to version 2.1. Once you’ve updated, you can put this in your functions.php file:

    function custom_event_widget_title(){
    	$new_title = '<!--:en-->Events<!--:--><!--:zh-->事件<!--:-->';
    	return $new_title;
    }
    add_filter('gg_event_widget_title', 'custom_event_widget_title');

    This should overwrite whatever you’ve specified as the title in the widget admin area with whatever you specify for the variable $new_title.

    Thank you very much. Have a nice day.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] Compatibility IE8’ is closed to new replies.
Skip to toolbar