WordPress.org

Support

Support » Plugins and Hacks » WordPress Content Slide » [Resolved] compatibility beyond 3.0.5?

[Resolved] compatibility beyond 3.0.5?

  • The WordPress download page for this plugin claims:-

    “Compatible up to: 3.0.5”

    Does anyone know if if will work with WordPress 3.1.1?

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] compatibility beyond 3.0.5?’ is closed to new replies.
Skip to toolbar