Support » Plugin: Required Fields » compatibility

  • hi there,

    I would like to set (as administrator of a multi-blogeur blog) rules who would block automatically the submition of drafts if all the required fields are not properly complete by the authors.

    Your plugin would therefore be very helpfull to solve my issue.

    Unfortunately, your plugin does not seem to be compatible with my WP version (4.2.2).

    Is that correct?

    If so, are you going to update this plugin?
    If no, do you know further plugins that are compatible to my WP version?

    Best regards,
    Tobie

  • The topic ‘compatibility’ is closed to new replies.