Support » Plugin: WC Password Strength Settings » Compatibility

  • Hi, we have WP 5.4 and Woo 4.x now 🙂
    When the plugin will be compatible?
    (then will be 5 stars)

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Danny Santoro

    (@danielsantoro)

    Automattic Happiness Engineer

    I haven’t had a chance to dig in to WooCommerce 4.x yet, but I’ll take a look and once I get the chance I’ll push out an automatic update. 🙂

    Plugin Author Danny Santoro

    (@danielsantoro)

    Automattic Happiness Engineer

    Hi again!

    The plugin has been tested and updated to the latest versions of both WordPress and WooCommerce – I’m in the progress of testing against the release candidate for the upcoming WooCommerce update as well. Please feel free to reach out if you run into any issues!

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this review.