Support » Plugin: WordPress Tooltips » Compatability Issues

  • jcpacelli

    (@jcpacelli)


    Hi,

    I have been spending a lot of time optimizing my site and implementing AWS S3 with CloudFront as the CDN. I also installed and configured W3 Total Cache.

    However, i can’t figure out how to get rid of these Uncaught ReferenceErrors and Uncaught TypeErrors for the jquery.qtip.js file. There is also mention of the directory file in the console. i have tried all sorts of combinations for moving and disabling minified JS for the tooltips files and even tried omitting the plugin directory from the CDN-served files.

    you can see the errors in the console at the link provided.

    Any help would be greatly appreciated.

    Thank you

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Thread Starter jcpacelli

    (@jcpacelli)

    i forgot to add that upon deactivating the Tooltips plugin, the error does go away completely.

Viewing 1 replies (of 1 total)
  • The topic ‘Compatability Issues’ is closed to new replies.