Support » Plugin: WP Meetup » comments automatically turn-off with update

  • I am using the WP meetup plugin and find it very useful but every time it syncs the event with meetup it turns the comments off for each post.

    I can go in and manually select comments but after an hour or so it reverts back as soon as the post updates.

    The site is here

    All the posts on the homepage are generated by the plugin.

    I have comments selected as default in settings

    Default article settings -> Allow people to post comments on new articles

    Does anyone else have this issue? Any advice?

Viewing 2 replies - 1 through 2 (of 2 total)
  • I’m not using the WP meetup plugin, but for some time now I also have the problem of wordpress comments turning automaticly off. Just like you I have the comments turned on in the default settings.

    Question, are you also facing the problem of not having the comments on/off setting available on a post/page?

    I can turn them on with selecting multiple post/pages, clicking on edit, and turn them on.. If that was the problem I could live with it, but after a few days (or maybe a new update like you mentioned) the comments are automatically turned off again on wordpress.

    Hope someone has a solution for this nasty problem

    The website where i’m facing the problem on is

    I have the option to turn comments on via teh edit page

    HAve you checked at the top right of the edit page where it says screen options. If you click that it opens a small bar and one of the tick boxes is comments. If you select that then lower down the page the comments field will appear.

    Took me a while to find that – seems a very stupid layout choice as its not logical that screen options would toggle the ability to have comments on the actual page.

    For the WP meetup plugin it seems to be when the plugin updates from meetup that they reset.

    Still not found a solution!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘comments automatically turn-off with update’ is closed to new replies.