Support » Plugin: Kadence WooCommerce Email Designer » Color Selection Not Working

  • spineticspinners

    (@spineticspinners)


    Hi there,

    Just downloaded the plug-in and am setting things up. Ran into one issue so far. If I click a section to select a color nothing happens. Nothing loads or pops up allowing me to select a new color.

Viewing 8 replies - 1 through 8 (of 8 total)
  • hannah

    (@hannahritner)

    Hey,
    What colors are you trying to change? Which email template are you editing?

    Hannah

    Plugin Author Ben Ritner – Kadence Themes

    (@britner)

    Try switching themes, and deactivating plugins.
    Ben

    I’m having the same problem. I’ve already disabled/enabled the plugin tried on different browsers/computers and the issue persist.

    Hey @emanuelg have you tried switching themes? for example, enabling the default twenty-nineteen theme.

    Ben

    Yeah, I’ve already tried that to no avail. Any other suggestions?

    Using chrome, try right clicking while in the customizer, then in the popup click “inspect” then in your develop tool box click on the “console” tab and post here what errors are showing

    Ben

    emanuelg

    (@emanuelg)

    This is the console output, only one is an error related to a customify’s jscript file:

    load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,underscore,customize-base,wp-a11y,wp-util,jquery-ui-core,customize-controls,jquery-ui-widget,jquery-u&load[]=i-mouse,jquery-ui-sortable,jquery-ui-draggable,jquery-ui-droppable,backbone,wp-backbone,wp-ajax-response,jquery-color,wp-lists,p&load[]=ostbox,nav-menu,shortcode,utils,media-models,moxiejs,plupload,wp-plupload&ver=5.2.1:8 JQMIGRATE: Migrate is installed, version 1.4.1
    ace.js?ver=5.2.1:1 Automatically scrolling cursor into view after selection change this will be disabled in the next version set editor.$blockScrolling = Infinity to disable this message
    o @ ace.js?ver=5.2.1:1
    ace.js?ver=5.2.1:1 Automatically scrolling cursor into view after selection change this will be disabled in the next version set editor.$blockScrolling = Infinity to disable this message
    o @ ace.js?ver=5.2.1:1
    jquery-migrate.min.js?ver=1.4.1:2 JQMIGRATE: Migrate is installed, version 1.4.1
    Plugin Author Ben Ritner – Kadence Themes

    (@britner)

    Hey,
    Is there more that was supposed to be posted, I don’t see an error related to “customify’s” jscript file.

    Is that your theme?

    Ben

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.