Support » Plugin: W3 Total Cache » CloudFlare API error

Viewing 15 replies - 1 through 15 (of 30 total)
  • Plugin Author Frederick Townes

    (@fredericktownes)

    This issue is occurring with the latest release?

    Yes.

    I have same problem.

    I have disable W3 Total Cache 0.9.2.6 CloudFlare Support and activate Official CloudFlare Plugin.

    Problem Solved!

    I’ve managed to iron all the wrinkles. The error I mentioned first (the CloudFlare API) is the last one I’m experiencing. Any ideas?

    Since i upgraded to the lastest release everything is BROKEN. My site now uses 2 themes and when i try to save my cloudflare settings i get 404 error

    i’m also experiencing the same problem

    Please make sure you are using the e-mail address under the account settings of cloudflare in W3TC, had the same problem because before you needed to use the user name instead! That fixed above error for me!

    Having the same problem here with the latest release. Noticed a huge decrease in Y-Slow score (A to E). Not sure how to fix this one yet – my e-mail and setting in Cloud Flare are all 100% right.

    Anyone find a way to make this work yet?

    Plugin Author Frederick Townes

    (@fredericktownes)

    I believe this is fixed in 0.9.2.7, sorry for the trouble.

    I downloaded 0.9.2.7 today and having this issue. I enter in my API key, it gives me the message that it is connected, then within a few hours, I get the “Unable to communicate…” error.

    Downloaded 0.9.2.8 this morning. Enabled Cloudflare with correct settings & got this error:

    Unable to communicate with CloudFlare API: Setting: minify Invalid token or email.

    Nevermind. I was testing something before and had Cloudflare ‘paused’ for that domain & forgot to turn it back on. Fixed.

    I downloaded 0.9.2.8 and am still getting the unable to communicate error. It will tell me it is connected when I initially save it, but if I leave the General Settings page and go back, then it gives me the unable to communicate error.

    Erwan

    (@erwanlescop)

    Hi,

    Same problem here, if I read well (I’m a newbie with CloudFlare).

    Everything looked wonderful (amazing load time decrease of my “little” self shared hosted WP blog… 99% sure it’s thanks to CloudFlare!), until now :

    1. Performance decrease,
    2. Cloudfare plugin alone : no error displayed
    3. Last W3TC update (0.9.2.8) alone : “Unable to communicate with CloudFlare API: Setting: async The requested domain does not exist or is no longer active.” [with correct e-mail & correct API of course].

    Help, totally lost now 🙂 !

    I ran into the same issue with 0.9.2.8. I checked the settings for Cloudflare in W3 Total Cache and it looked correct.

    I also tested by replacing the API and that did not work. It was not until I typed my email address in again (even though it was already showing correctly) that it then worked and I did not get the error any longer.

Viewing 15 replies - 1 through 15 (of 30 total)
  • The topic ‘CloudFlare API error’ is closed to new replies.