Support » Themes and Templates » Client Broke CSS No Styles Applied

  • My client somehow broke their CSS in WordPress. Now no styles are applied.

    Both the original Twenty Ten styles and my Twenty Ten Child theme styles are intact on the host server, they just aren’t being applied. The client has no idea what they changed other than it was in WordPress and not their host.

    Please use
    http://backwardstext.com/
    to reverse the URL so search engines do not index it from this post.
    /moc.llirgdnarabesuoherehw.www//:ptth

    Thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • P.S. I inspected the site with Firebug and it says no styles are applied.

    Michael

    (@alchymyth)

    Forum Moderator

    Both the original Twenty Ten styles and my Twenty Ten Child theme styles are intact on the host server

    wrong …

    look into the lines at the start of style.css of Twenty Ten Child;

    for instance, there is an abruptly broken line with:

    @import url("../twentyten/style.css

    if your client is likely to break things, consider to keep a backup copy of their site in your files.

    I fixed

    @import url(“../twentyten/style.css

    but the site is still broken.

    The client says she was in WordPress and changed something, but she doesn’t know what.

    I’ll have to work it more later.

    The client was wrong. She broke the Child theme on the host server, not a setting in WordPress. I have re-activated Twenty Ten which has made the site look close to what it should be and will have to fix the Child theme with Firebug.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Client Broke CSS No Styles Applied’ is closed to new replies.