Support » Plugins » Cleeng 2.2.18 plugin – The plugin does not have a valid header error

  • I’ve just installed Cleeng 2.2.18 plugin and get the error message:

    “The plugin does not have a valid header”

    I’ve had previous versions of this plugin work fine, what is wrong with this new version and how can I correct this?

    Thanks in advance
    Martin

Viewing 8 replies - 1 through 8 (of 8 total)
  • Hi Martin,

    Sorry to hear about this. I have honestly no idea what is causing this, and can’t replicate it myself. I think we’ll only able to fix it by Monday – when my colleague is back – so maybe in the meantime you can go back to the previous version? They are available here:

    http://wordpress.org/extend/plugins/cleeng/developers/

    Thanks!

    Thanks Donald, I’ve reinstalled 2.2.17.

    I am experiencing a problem with the dashboard widget. Nothing happens when I click the green “Create Cleeng Content from selection”. The hand cursor appears when hovering over the button, but no cleeng function appears when clicked. It has in the past, but now it doesn’t work since I installed 2.2.18 – and still doesnt work after I reinstalled a previous version. Can you help?

    Hi Martin,

    So far our conclusion is that it must be something specific to your setup. Normally we consider this the responsibility of the site owner…. as we can’t be responsible for other plugins/themes. But we do want to offer some more help for which we need your insights.

    Do you have a page up and running with Cleeng? Or can you give us access to your wordpress site in order for us to debug on your end?

    Let us know.

    Donald – The Cleeng Team

    I’m getting the same error – working locally via WAMPSERVER on Windows

    Hi,

    Can you list the plugins (or template) you have installed? Thank you

    This was a clean, default wordpress install. You can probably test this yourself by installing http://www.wampserver.com/en/

    ok. I am familiar with WAMP. Thank you. We will look into it; though it seems something specific indeed to WAMP. (Just tried myself on MAMP and having no issue).

    Just to complete the treat. The issue should have been solved with release 2.3.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Cleeng 2.2.18 plugin – The plugin does not have a valid header error’ is closed to new replies.