Support » Installing WordPress » CHMOD Help needed

  • I just found out how to actually connect to my website using WS_FTP. I uploaded wordpress using it, but when I try to change the permissions, all my files say command not understood.

    Is this happening with anyone else? If you had this problem, but fixed it, please help me out.

Viewing 9 replies - 1 through 9 (of 9 total)
  • Please describe step by step what you are doing.

    I’ve been following the The GoDaddy Installation Fix tutorial post. Ok, I log in to WS_FTP. I upload the files into my wordpress directory (already configured). Once they’re uploaded I right click all the files, scroll down and click the chmod (UNIX) option. I click all the little boxes, and hit ok. But when I do that, I get the command not understood message.

    I’ve tried this in other FTP programs, and still get the same message.

    If you can get SSH (Secure Shell) access to the web server, it a more direct approach, depending on how comfortable you are with command line administration.

    Try Clicking Apply first and then OK

    If not done then Try clicking directly OK and see whether the things are done….

    I too got these problems many times but doing mey help you… if it doesn’t go to you hosting control panel and change it from there..


    My version of FTP doesn’t have an Apply button, just an OK button.

    Mark (podz)


    Support Maven

    This looks like a server issue – have you asked GD ?


    Not yet. I’ll try that now.

    I have go daddy too and I’ve spent about 12 hours over the last two days trying almost everything that’s been suggested on this site. I still can’t get it to work.

    One thing I notice. If I click on the readme page via FTP to open the install.php I get an error that says it can not find the wp.config file, and that I’ve already installed wordpress. If I try to log directly into into the install.php outside of FTP,\install.php I just get a page not found.

    After reading the posts here I’ve come to the conclusion this can’t be done on Godaddy if you are running Windows on the economy plan.

    You have to switch to linux or upgrade to the delux plan. Anyone know anything different?

    FONternet: This topic indicates it can be done:

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘CHMOD Help needed’ is closed to new replies.