Support » Plugin: GDPR Cookie Compliance » Changing the labels

  • Resolved hadicoding

    (@hadicoding)


    Dear all,

    I installed the plugin.

    First of all, I would like to thank you to make such a wonderful plugin like this.

    Second:

    When I installed the plugin, I wanted to change some strings like: “accept” or “enable all” to something else in English.
    But unfortunately, that text will disappear in the front page.

    What’s wrong and I will be happy if you help me to solve this issue.

    Thanks in advanced

    • This topic was modified 4 months, 1 week ago by  hadicoding.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Moove Agency

    (@mooveagency)

    Hi @hadicoding,

    Thanks for your comments.

    Could you please provide us a link to your website to check the front-end issue?
    If your website is translated by qTranslate, WMPL, etc, please ensure you’ve selected the right language in the Admin area before making changes in the labels.

    I look forward to your reply.

    I’m using Polylang.
    The admin Language is Polish
    My profile language ( I am an admin ) is Polish
    Then I want to change the labels and even the content, like :

    Cookie Banner Content
    Accept – Button Label
    Save Settings – Button Label
    and etc
    They are English, I wrote the polish version but after refreshing the page nothing happened and it’s still English
    Even If I change them to something else in English, again they will not change.
    For example, for privacy and policy page I can not add any link in the editor. After saving It will not change.

    In Polylang strings section there is no strings belong to your plugin.

    What can I do?

    My website: https://www.mgrzywacz.pl
    Thanks In advanced.

    • This reply was modified 4 months, 1 week ago by  hadicoding.
    Plugin Author Moove Agency

    (@mooveagency)

    Hi @hadicoding,

    Thanks for the details.
    You can translate the string using Polylang, before start translating the strings in the plugin settings, please switch the language in your admin area. I’ve created a screenshot for you: https://ibb.co/6YmM0Yn

    You can read more about the topic here: https://wordpress.org/support/topic/polylang-multilingual/

    I hope this helps.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.