Support » Plugin: MetaSlider » Changing Settings & Fatal Error: Image Editor PHP line 334

  • Resolved artisana


    Site I’m working on:
    Version of Meta Slider: 1.3

    I have been able to create & post a slider with default values (size, effects, etc) but when I change the settings and save I get the following error message::

    ” Fatal error: Maximum execution time of 30 seconds exceeded in /home/content/94/10064194/html/wp-includes/class-wp-image-editor.php on line 334 “

    What can I do/try to fix this and successfully modify the meta slider settings?

    thanks in advance!!


Viewing 4 replies - 1 through 4 (of 4 total)
  • I created a new slider and it seems to not have the same problem/error message, so I’ll mark this as resolved for now..

    Plugin Contributor matchalabs


    Hi atrisana,

    It’s probably timing out while resizing the slides (which happens on save). This process has been greatly improved in the next version.

    One workaround would be to add a few slides at a time.


    Warning: imagejpeg() [function.imagejpeg]: Unable to open ‘/wp-content/uploads/et_temp/slide-11-65232_83x83.jpg’ for writing: No such file or directory in/var/www/wordpress/wp-includes/class-wp-image-editor.phpon line 334
    our website updated this path but this images not shown please send to me resolved problem asap

    Plugin Contributor matchalabs


    Hi, I think you’ve posted in the wrong place as it looks like a general error with WordPress – not Meta Slider.

    Try posting on the general WordPress support forums.


Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Changing Settings & Fatal Error: Image Editor PHP line 334’ is closed to new replies.