WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] changed http to https

[Resolved] changed http to https

  • hsanakiani

    @hsanakiani

    hi i changed http to https in version 3.4.2 and now its not working, even lon in is not working and i cannot even lon in to admin or dashboard.

    can any body help?
    sanaullah

    [ decapped — please don’t post in all capitals ]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Moderator cubecolour

    @numeeja

    ɹoʇɐɹǝpoɯ

    what did you change? I suspect it was the values for site URL & home in settings -> general.

    Some options to change these back are outlined at http://codex.wordpress.org/Changing_The_Site_URL

    the method that requires you to temporarily edit the functions.php to is probably appropriate.

    Rachel Baker

    @rachelbaker

    Do you have a valid SSL certificate installed on your web-host?

    You should follow the instructions linked above by @cubecolour and change your url back to http

    hsanakiani

    @hsanakiani

    Great! it worked Thanks a lot Cubecolour and Rachel Baker

    hsanakiani

    @hsanakiani

    but i dont have a valid SSL certificate installed, i am a new user of WP. i dont know even what it is?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] changed http to https’ is closed to new replies.
Skip to toolbar