Support » Plugin: Elementor Page Builder » change template instance

  • Resolved bkantique

    (@bkantique)


    hello

    I created a section template and applied condition “entire site” which now I realize was not a good idea.
    Is it possible to modify this and how?
    thanks

Viewing 7 replies - 1 through 7 (of 7 total)
  • sorry I found the solution thanks again to Google..

    abalter

    (@abalter)

    Please share your solution!

    This should be punishable by making you use notepad to code for the next 10 years.

    Please, please, please post your solutions to questions that you figure out on your own, it’s coding courtesy! I have this exact problem at the moment and I have no idea how to fix it, even when googling the problem.

    I know you’re probably never going to visit this post again but for further questions you ask and solve yourself, please post your solution!

    EDIT
    Ok, so after digging through the documentation, I managed to find the solution.

    Open up the template with Elementor and where it says ‘Publish’, there should be a little arrow right next to it. Click that and there should be an option to change ‘Display Conditions’. That’s essentially it.

    If you’re having further troubles, watch this video from the Elementor documentation.
    How To Change The Display Conditions Of Elementor Templates

    northern futures… thank you 🙂

    Friend, this is the solution.
    Direct from the Elementor documentation.

    https://docs.elementor.com/article/311-conditions

    In the plugin’s current state…

    Also note that since it was set to “entire site”, the link to directly edit this section should also appear on every page’s front end admin bar, provided by the Elementor drop down menu. (and provided the admin bar is not suppressed by a plugin/theme/wp user option)

    Even clicking the Update button will present you with the conditional options again =)

    hey @northernfutures, thanks for sharing!

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.