WordPress.org

Support

Support » Plugins and Hacks » Causes error after activation

Causes error after activation

  • The plugin causes this error after activated it:

    Warning: extract() expects parameter 1 to be array, boolean given in <b>/home/www/web333/html/sites/wp-content/plugins/sliding-widgets/sliding-widgets.php on line 23

    WP 3.4.2 multisite installation, but plugin is only activated on 1 blog!

Viewing 5 replies - 1 through 5 (of 5 total)
  • ajamm
    Participant

    @ajamm

    Possibly not multi-site compatible?
    I would suggest test it on a single site and see if you have the same issue.

    Installer on my 3.4.2 perfectly.

    Hi,

    I’m getting a similar error right after activation:

    Warning: extract() [function.extract]: First argument should be an array in /home/username/public_html/camvert/wp-content/plugins/sliding-widgets/sliding-widgets.php on line 23

    Did anyone find a solution for this?

    Thanks!

    rashanoureldin
    Member

    @rashanoureldin

    same here same error

    ebenezer357
    Member

    @ebenezer357

    same thing here. it gives me this error: Warning: extract() expects parameter 1 to be array, boolean given in plugins/sliding-widgets/sliding-widgets.php on line 23

    Any body has found the solution please?

    I found that if you go to Dashboard > Sliding Widgets > if
    Control box width Control box height is empty, you get the error.
    Put in some value, save and check your site again. Seems to have solved it for me.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Causes error after activation’ is closed to new replies.