Support » Plugin: Post Index » caused error

  • Resolved EigenWijsheid

    (@eigenwijsheid)


    This plugin was working fine for at least a year, but after last WP update I encountered a ‘has_cap deprecated error’ which totally screwed up my site.

    Too bad, because I haven’t seen another plugin that could replace it that does the same thing.

    If the developer would update the plugin it would be greatly appreciated 🙂

    Thank you for being able to use your nice plugin sofar!

    https://wordpress.org/plugins/post-index/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author iTux

    (@itux)

    Sorry for my late reply. I’ll investigate into this issue and come back with a solutions as soon as possible.

    Plugin Author iTux

    (@itux)

    Hi, the issue was caused by the use of an old user level instead of the user role. Please update to 0.7.3 to fix that issue. Btw: It’s only an issue, because you have WP_DEBUG set to true in your wp-config.php.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘caused error’ is closed to new replies.