Support » Plugin: Blog Designer » Categories problem

  • Resolved leslieannetd

    (@leslieannetd)


    Hi, we use your Blog Designer free version and we are now experiencing a problem with it.

    We updated the plugin last Tuesday and now most of our posts are not showing up. Even the latest post we added is not showing, we know that the post will only appear when it is included on our Categories selection see screenshot: http://prntscr.com/i57gf5. Our New Blog post is included on that category selection but it is not showing up see screenshot: http://prntscr.com/i57h01 is this a bug with you release version?


    ​Can you please put this at the top of our queue and fix it immediately? We also created ticket on this here’s the reference so you can look into it #011389 Thank you!

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author solwininfotech

    (@solwininfotech)

    Hello @leslieannetd,

    We noticed that you’re facing an issue with category filtration. We created a new local level setup with same exact data selected same categories to check that issue but we’re not facing that issue.

    May we go ahead with the reference support ticket?

    Kind Regards

    Hi,

    thank you for the reply the problem is really with the categories, most of the posts are not showing up. Ok, we can continue this on your support portal.

    Thank you for checking!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Categories problem’ is closed to new replies.