• I have uploaded the free plugin, and the slider is working… sort of. For some reason the captions are delayed until I hit the navigation arrows. I have the delay set for 100, so not sure what could be going wrong. Can you give any insight? Here is my website… https://insyncwithyou.apps-1and1.com Thanks for your help! BTW, really love the simplicity of the slider builder. Hannelore

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Catapult_Themes

    (@catapult_themes)

    Hi

    This is a conflict between your theme’s styles and the plugin’s styles. Add this style to your Customizer > Additional CSS panel:

    .animated {
    visibility: visible;
    }

    I think that should fix it.

    Gareth

    Thread Starter avividimage

    (@avividimage)

    Sweet, that worked!! Love the plugin and fast support response. Will rate on WP for you. 🙂

    Thread Starter avividimage

    (@avividimage)

    OK, so I have another question and hopefully there is some CSS to help. 🙂 On the mobile version of the site above the photo on the slider is responsive, but not the text. Is there a way to fix that? Thanks!

    Plugin Author Catapult_Themes

    (@catapult_themes)

    Hi – could you clarify?

    Thanks.

    Gareth

    Thread Starter avividimage

    (@avividimage)

    LOL, sorry that didn’t come across properly. The slider text isn’t responsive. 🙂

    Thanks,

    Hannelore

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Caption Delay’ is closed to new replies.