Support » Plugin: WooCommerce Custom Payment Gateway » Can’t using WooCommerce 3.5.2

  • Resolved shipperhk

    (@shipperhk)


    Dear Support,

    My page using WooCommerce 5.1.1 and I have everything great but every time I upgrade to 5.3.2 I have the same issue that:

    “Service Unavailable
    The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.

    Additionally, a 503 Service Unavailable error was encountered while trying to use an ErrorDocument to handle the request.”

    Could you help me to solve this problem because I really want to using new version of WooCommerce.

    Best regards
    Bobby

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Can’t using WooCommerce 3.5.2’ is closed to new replies.