Support » Theme: Pinnacle » Can’t Use Kadence Toolkit

  • Hi,

    I’m using Pinnacle Free. Just installed the theme and toolkit, but every time I try to change a setting in the toolkit I get a generic error telling me “There was a problem with your action. Please try again or reload the page.” The whole plugin is effectively useless and I can’t customize much without it. I have cleared my cache, closed and re-opened my browser, logged in and out, to no avail. I’m using Windows 10, and up-to-date Chrome and WordPress. Website URL is fictionistmag.com if that’s helpful.

Viewing 11 replies - 1 through 11 (of 11 total)
  • Hello,

    No one else is reporting this issue, so I don’t think that the plugin is at fault here.

    I just tested on my site and it’s working fine for me. Where exactly are you running into customization issues?

    Have you tried deactivating other plugins to see if one is conflicting with the toolkit?

    Let me know if you find any plugins that are causing the issue.

    -Kevin

    I de-activated a bunch of nonessential plugins and the issue is the same. I tried to de-activate a few more plugins and my site now has “Fatal error: Call to undefined function nocache_headers() in /home/fictioni/public_html/wp-admin/admin.php on line 33.”

    So… Now I have to deal with that, I guess.

    I suggest contacting your host to see if they have any errors coming from your site.

    Let me know what they say!

    Would it be possible for you to post a link so that I can see if anything obvious is breaking the site?

    -Kevin

    I tried to just restore a previous backup but the backup uploading itself actually went over my storage limit and now I have to go through my host’s support haha.

    Sorry, post a link to what exactly? like the full filepath, or a link to my site?

    • This reply was modified 8 months, 3 weeks ago by  jp29204.

    Just a link to your site. Thanks!

    -Kevin

    Sure — update, they managed to get the site running. Apparently, the WP-config file was empty? No idea how that’s possible.

    http://fictionistmag.com/

    That is odd! Have you edited anything through Appearance> Editor? If so, avoid doing so in the future. Are you now able to make changes to your theme options?

    -Kevin

    Secondary update: Now the Kadence toolkit is working… So I guess all it took was my site totally crashing and burning, NBD!

    Also, I have not used the Appearance > Editor option with Pinnacle but have with my previous theme.

    Glad it’s up and running again!

    Let me know if you have any further issues.

    Just as a note, be sure that you’re using a child theme and FTP when editing theme files, otherwise you could easily break your site.

    -Kevin

    Thanks, Kevin!

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Can’t Use Kadence Toolkit’ is closed to new replies.