Support » Fixing WordPress » Cant upload pictures

  • hi guys,

    i cant seem to upload pictures when i blog. Only text.

    The screen error says “
    Add media files from your computer

    Unable to create directory c:\Inetpub\vhosts\iconsgroup.asia\trialhaiks/wp-content/uploads/2009/02. Is the parent directory writable by the server?

    Anyone can help please?

    thanx.

Viewing 3 replies - 1 through 3 (of 3 total)
  • you running offline?? check your directory path in your php.ini configuration..
    c:\Inetpub\vhosts\iconsgroup.asia\trialhaiks/wp-content/uploads/2009/02
    should be like this
    iconsgroup.asia/trialhaiks/wp-content/uploads/2009/02
    see the “\” mark…

    hi brotherhood99,

    thanx for ur help. I am new with Word PRess and this is driving me mad. hahahah…

    Where do i find my php.ini configuration?

    I log-on and update my blogs online. After ur comments… i went to the dashboard…. Settings… Miscellanous…
    its says stores uploads in this folder… wp-content/uploads
    (which is the default)

    i dont know wat to do next. Pls help. thanx.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Cant upload pictures’ is closed to new replies.