Support » Plugin: WP Super Cache » Can't turn off debugging mode

  • Hi! I can’t seem to turn off WP Super Cache’s debugging mode on my live site. If I uncheck it on the Debug tab and click the Save button, the POST succeeds and shows that it’s unchecked, but when I reload the page, it’s checked again (and still on).

    I have almost the exact same setup on my local development machine, and I can turn it off there ok. I’ve compared wp-cache-config.php and the wp_options rows in my db with supercache in the option_name, but I haven’t found a smoking gun yet.

    I’m on WP Super Cache 1.4 and WordPress 3.8.3. Any ideas? Thanks in advance!

    https://wordpress.org/plugins/wp-super-cache/

  • The topic ‘Can't turn off debugging mode’ is closed to new replies.