Support » Plugin: CMS2CMS: Automated Kentico To WordPress Migration Plugin » Can’t sign in – allow_url_fopen error

  • Hi – I’ve just installed the plugin and clicked on “Kentico to WordPress” and am present with a Sign In screen. However there’s a warning at the top of the page that seems to prevent the form from working:

    Warning: file_get_contents(): http:// wrapper is disabled in the server configuration by allow_url_fopen=0 in /wp-content/plugins/cms2cms-kentico-to-wp-migration/includes/cms2cms-view.php on line 18

    I assume this is because my host has allow_url_fopen disabled in their php.ini. Is there a way around this?

    • This topic was modified 1 year, 10 months ago by  bluesix.
Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Can’t sign in – allow_url_fopen error’ is closed to new replies.