Support » Plugin: JSFiddle Shortcode » Can't retrieve fiddle when blog is served over https

  • I’m getting this error when I’m trying to use the jsfiddle plugin:

    Mixed Content: The page at 'https://blog.tasktop.com/?p=9065&preview=true' was loaded over HTTPS, but requested an insecure resource 'http://jsfiddle.net/aeisenberg/0yLchnru/embedded/result%2Chtml%2Cjs%2Ccss/'. This request has been blocked; the content must be served over HTTPS.

    My blog is served over https. And I am guessing that this is causing a problem when retrieving jsfiddle over http. Any ideas how to get around?

    https://wordpress.org/plugins/jsfiddle-shortcode/

  • The topic ‘Can't retrieve fiddle when blog is served over https’ is closed to new replies.