Support » Plugin: WooPrice Calculator » Can’t Install WooPrice Calculator

  • Resolved emilygonsalves

    (@emilygonsalves)



    I am receiving this error when I try to install this plugin:

    Installation failed: Could not copy file. woo-price-calculator/lib/DataTables-1.10.12/examples/server_side/scripts/mysql.sql

    Any idea what could be causing this issue?

    FYI our site is on WP Engine for our staging environment, in case that is relevant. We currently have this hidden so that random people don’t try to use it while it is in staging. To view the site, use the pass phrase: sunglow2017

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hello emilygonsalves,
    We are going to releasing the new version that will fix this kind of problem.
    Thanks
    Ataur

    So… @emilygonsalves asked this question 2 months and 3 weeks ago, and @ataurrahman answered her question 1 month and 1 week ago.

    1. did the new version resolve her problems?
    2. was the problem that WP Engine didn’t recognize or allow the plugin?
    3. did you get WP Engine to allow the plugin
    4. Is your support always a month or more late?

    I have an admin account, so the only way permissions could be an issue is if it’s prohibited by WP engine. However, no other plugins have had such an error.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Can’t Install WooPrice Calculator’ is closed to new replies.