Support » Plugin: All In One Favicon » Can't get the Frontend to work….

  • Resolved BitsBytesandMore

    (@robertbitsbytesandmorecom)


    Hi,
    I installed for the first time “All In One Favicon” v.4.3 today. I did it directly from the WordPress dashboard. No problems at all installing. Very simple and fast.

    I went into settings and uploaded my favicon.ico file. I used the same image for both the frontend and backend. The backend worked immediately. I can’t get the frontend to work.

    I’ve tried everything that comes to mind: re-uploaded, deleted, cleared the IE10 cache, closed IE, rebooted the computer, tried from another computer…nothing. I can’t get it to work. The “W” from the Original WordPress favicon still comes up on the frontend.

    How do I troubleshoot this? The site is http://www.bitsbytesandmore.com

    http://wordpress.org/extend/plugins/all-in-one-favicon/

Viewing 2 replies - 1 through 2 (of 2 total)
  • BitsBytesandMore

    (@robertbitsbytesandmorecom)

    By the way…I forgot to mention above: it works in Firefox on both frontend and backend…

    Plugin Contributor techotronic

    (@techotronic)

    Hi,

    this is because your theme already declares a favicon:
    <link rel="icon" href="http://www.bitsbytesandmore.com/wp-content/themes/theme1346/favicon.ico" type="image/x-icon" />

    Cheers,
    Arne

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Can't get the Frontend to work….’ is closed to new replies.