• Resolved StayForLunch

    (@stayforlunch)


    Hi there,

    I’m unable to use the GAWD plugin.
    First thing, I had installed your (by the way great) plugin (cannot say what version) on a local instal where everything was fine. I cannot say either if this version was okay on the live site, as I didn’t have a look at GA for a few weeks.

    Now, here is what I get :
    – I first had the same issue as this one, both on the live and local sites. I do have a GA https web-property. Also, when clicking on the link offered to create a web-property, I consistently got the “You’re not allowed to access this page” WordPress message.
    I deactivated/reactivated and uninstalled/reinstalled the plugin several times, with no luck.
    – I finally deleted the 6 GAWD entries in the database options table. After reinstalling the plugin, the 6 options are back. But now when clicking on the Analytics menu item, I get just an empty grey screen, not even the warning to create a web-property.

    The only error messages I get so far are about being unable to load the bootstrap, bootstrap-select and bootstrap-chosen css.map files, which is not an issue.

    Would you please have a clue?
    Many thanks,
    Ammie

    Edit : There is no cache installed.

    • This topic was modified 1 year, 6 months ago by  StayForLunch. Reason: forgot one info

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Sorted out!

    My mistakes were :
    – I missed and hadn’t deleted all gawd options before reinstalling the plugin,
    – I’ve had a previous issue (with SiteOrigin Page Builder) of serialized data corrupted by an export/reimport of the database. Maybe the initial issue was the same here.

    Best wishes,
    Ammie

    Hi Ammie,

    Have the all issues been solved now?

    We will be happy to help, just let us know.

    Thanks.

    Thank you for your attention!

    Yes sorry, forgot to close the thread.
    That was because apparently the serialized values of gawd options got corrupted when exporting/importing database for backup or site migration. Deleting manually all GAWD options in the database before reinstalling the plugin solved my issue.

    If really GAWD options hardly stand a sql export, maybe adding a button to export settings as a xml or csv file before going live would be helpful.
    The first symptom is “you didn’t set a web-property”. But in fact, all GAWD sub-menu items disappear and there is no way to set whatever (therefore the need to dig into the database).

    All the best,
    Ammie

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Can’t get any setting panel’ is closed to new replies.