Support » Plugins and Hacks » [Resolved] Can't export

[Resolved] Can't export

  • (Ben, tried to submit through ‘add question’ in your site, but got an error and it wiped out).

    Very useful plugin. Thanks very much!

    Seems the export function is not working. Whatever I check, get the popup: “Select at least one block to export!”

    Using latest version (GCB1.2)

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author benz1


    You’re right, might be a conflict with the new version of windows, will look into it.

    Looks like the FAQ Builder plugin that I was using on the site also has problems, seems other sites are having issues with it too, have removed it from the site.

    Plugin Author benz1


    The issue was browser related. Have sent you an updated version that should now work in all browsers but you will need to clear browser cache. If clearing the page cache (Ctrl-F5) doesn’t work then clear the complete browser cache. In Firefox clearing the page worked for me but in Chrome I had to clear the complete cache.

    I will update it on the repository when I get a chance but in the meantime, if anyone else needs a copy of the updated version please send my your email address via [URL Redacted]

    Moderator Ipstenu (Mika Epstein)


    Lead Plugin Wrangler

    Eeeeeh. Benz1 man, your URL is in violation of the WordPress trademark. You can’t use ‘wordpress’ in your domainname.

    If you want to send Benz a message, follow the directions on http://wordpress.org/extend/plugins/global-content-blocks/

    Hello Benz1, thanks very much for the fix. I haven’t yet received the updated version, though.

    Plugin Author benz1


    Emailed it 12 hours ago to your Gmail address. Can you check your spam folder? If not, will resend.

    Thanks Ben, got it this time and it works. Thanks again.

    Plugin Author benz1


    FYI, this fix has been included in the new version 1.3.

    Thanks again benzi, much appreciated!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] Can't export’ is closed to new replies.